Database Problems

  1. Home
  2. Forums
  3. General Support For DriveHUD 2
  4. Database Problems

Home Forums General Support For DriveHUD 2 Database Problems

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #663072
    drmario666
    Participant

    Hello,

    It seems like I have some problems with my database.

    Around three months ago, I created another database in the D: location while my original installation was at C:. I guess that’s the source of the problem.

    After some time, I wasn’t able to find any player in the search player tab or find my own played hands, etc.

     

    The HUD in the game was still working perfectly, tracking all the data. The filter there is just random; it did not work with filters or without.

    FreakDaddy gave me the advice to check my main database. Now I’m not sure where exactly my original main database is.

    You can check your database settings. Make sure you have it set to your main database from the config menu, top right, database tab.

    Yesterday, I updated to the latest version and also tried the repair function to solve this issue. This was not really helpful because, since today, my HUD seems to work with a new database. The stats have all started at 0, and the biggest problem now is that the hand counter in the HUD stays at zero.

     

    The last number in the first row should be the hand counter and is still at zero here, although this HUD already has more data, as you can see from the sample sizes of the other stats. I tried several times to start new tables and so on, but it always shows zero. When I used the hand replayer software, the sample was shown correctly.

    #663074
    drmario666
    Participant

    Hello,

    It seems like I have some problems with my database.

    Around three months ago, I created another database in the D: location while my original installation was at C:. I guess that’s the source of the problem.

    After some time, I wasn’t able to find any player in the search player tab or find my own played hands, etc.

     

    The HUD in the game was still working perfectly, tracking all the data. The filter there is just random; it did not work with filters or without.

    FreakDaddy gave me the advice to check my main database. Now I’m not sure where exactly my original main database is?

    Yesterday, I updated to the latest version and also tried the repair function to solve this issue. This was not really helpful because, since today, my HUD seems to work with a new database. The stats have all started at 0, and the biggest problem now is that the hand counter in the HUD stays at zero.

     

    The last number in the first row should be the hand counter and is still at zero here, although this HUD already has more data, as you can see from the sample sizes of the other stats. I tried several times to start new tables and so on, but it always shows zero. When I used the hand replayer software, the sample was shown correctly.

    Attachments:
    #663077
    drmario666
    Participant

    looks like I can’t edit the posts here.

    I also posted the same at 2+2, where I put the pictures in the right place, hope my problem is easier to understand.

    #663101
    EdArguelles
    Keymaster

    Please reply to the email response from support, so I can send it to our developers to have this checked. Thank you

    #663111
    drmario666
    Participant

    I did send on Wednesday a direct Support Message from the DriveHud2 Software with log Files but didnt received an Answer so far.

    #663114
    EdArguelles
    Keymaster

    When you sent the message, did you have advance log checked? If did, those go directly to our development team and bypass support.

    Can you please send us another message through DH2 app headset/support icon or through our support page.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Menu